2017-09-25 43 views
0

我已經嘗試過的CocoaPods安裝GooglePlacePicker多次安裝,但我總是得到這個錯誤GooglePlacePicker沒有通過可可豆莢

[!] Error installing GooglePlacePicker 
[!] /usr/bin/curl -f -L -o /var/folders/tk/yn2rtpyx055g343t53hmqpqc0000gn/T/d20170925-37639-2bym7v/file.tgz https://dl.google.com/dl/cpdc/2239f9d09050c05e/GooglePlacePicker-2.4.0.tar.gz --create-dirs --netrc-optional 

    % Total % Received % Xferd Average Speed Time Time  Time Current 
           Dload Upload Total Spent Left Speed 
    0  0 0  0 0  0  0  0 --:--:-- 0:02:40 --:--:--  0 
curl: (56) SSLRead() return error -9806 

我也試過手動安裝它,但是這也沒有工作對我而言,由於瀏覽器(Safari,Chrome)不會通過引用下載存檔。當我從Podfile中刪除GooglePlacePicker時,這個豆莢安裝得很好。我該如何解決這個問題?

回答

0

我從我的調制解調器重新啓動了APN設置,然後嘗試再次安裝pod,它適用於我。