2016-04-21 46 views
0

Erroorr image當豆莢安裝時,得到此警告。
如何解決這個問題?請幫助我。非常感謝你。提醒。可可豆莢 - >豆莢安裝問題

[[!]您的Podfile需要安裝插件cocoapods-no-dev-schemes 。請安裝它,然後再次嘗試安裝。]

+0

[!]您的Podfile需要安裝插件cocoapods-no-dev-schemes。請安裝它,然後再次嘗試安裝 –

+2

您能否向我們提供您的完整Podfile清單? –

+0

如何獲得完整的Podfile列表? –

回答

1

如果你表現出你的podfile會更有幫助你仍然可以嘗試

sudo gem install cocoapods-no-dev-schemes併成功安裝後,你可以嘗試重新安裝艙體

可以使podfile結構默認結構中,你不需要任何額外的插件是這樣的:

platform :ios, '8.0' 
use_frameworks! 

target 'MyApp' do 
    pod 'AFNetworking', '~> 2.6' 
    pod 'ORStackView', '~> 3.0' 
    pod 'SwiftyJSON', '~> 2.3' 
end 
+0

「sudo gem install cocoapods-no-dev-schemes」的作品!很好的答案 –