2015-04-06 25 views
0

我按照cocoapods.org網站上提供的關於創建pod庫的所有說明。 每一件事都要去了,比如驗證和一切。 當我發出命令爲iOS創建可可豆莢時發生錯誤

pod trunk push myLibName 

我得到以下錯誤。如果任何人都可以幫助我找出問題所在,那將非常感激。

### Error 

``` 
NoMethodError - undefined method `last' for #<Netrc::Entry:0x007fac860cb248> 
/Library/Ruby/Gems/2.0.0/gems/cocoapods-trunk-0.1.4/lib/pod/command/trunk.rb:390:in `token' 
/Library/Ruby/Gems/2.0.0/gems/cocoapods-trunk-0.1.4/lib/pod/command/trunk.rb:259:in `validate!' 
/Library/Ruby/Gems/2.0.0/gems/claide-0.6.1/lib/claide/command.rb:280:in `run' 
/Library/Ruby/Gems/2.0.0/gems/cocoapods-0.33.1/lib/cocoapods/command.rb:48:in `run' 
/Library/Ruby/Gems/2.0.0/gems/cocoapods-0.33.1/bin/pod:33:in `<top (required)>' 
/usr/bin/pod:23:in `load' 
/usr/bin/pod:23:in `<main>' 

回答

相關問題