2016-11-09 41 views
0

我下載了一個git存儲庫。它使用谷歌地圖。當我編譯該項目時,該項目顯示160個錯誤。 我已經嘗試更新,更改版本的地圖,安裝,寶石更新 也許它與podfile的問題。可可豆莢錯誤谷歌地圖

Podfile

# Uncomment the next line to define a global platform for your project 
    source 'https://github.com/CocoaPods/Specs.git' 
    platform :ios, '9.0' 
    target 'FamilyNexus' do 
    # Comment the next line if you're not using Swift and don't want to use dynamic frameworks 
use_frameworks! 
# Pods for Myapp 
pod 'Firebase/Core' 
pod 'Firebase/Database' 
pod 'GoogleMaps' 
pod 'GooglePlaces' 
pod 'SideMenu' 
pod 'Alamofire' 
pod 'AlecrimCoreData', :git => 'https://github.com/Alecrim/AlecrimCoreData.git', :branch => 'develop' 

target 'MyappTests' do 
inherit! :search_paths 
# Pods for testing 
pod 'GoogleMaps' 
pod 'Alamofire' 
end 

target 'MyappUITests' do 
inherit! :search_paths 
# Pods for testing 
pod 'GoogleMaps' 
pod 'Alamofire' 
end 
end 

Error image

+0

刪除use_frameworks!和Alamofire –

+0

不工作:( –

回答

0

與版本錯誤。

我降級谷歌地圖莢版pod 'GoogleMaps', '2.1.0'